MPlayer compile errors.

jignesh gangani jgangani at gmail.com
Wed Feb 28 23:30:35 PST 2007


Hi,
    There are four patches for mplayer. One of which allows you to
compile Mplayer on GCC-4.1. Try applying the patches. You can get this
patches on CBLFS. You have to download another version of MPlayer.
    Try applying the patches. If it still gives error then try
--disable-mmx --disable-mmx2 and likes. Looks like MPlayer does not
take advantage of AMD's special instruction set including 3D Now and
SSE2.
    If it still does not work then it is a bug in MPlayer.
    If it works then tell me ( because I have tried it :) .)



More information about the blfs-support mailing list