LFS/BLFS

dperkins at frii.com dperkins at frii.com
Tue Feb 27 06:13:16 PST 2007


> On Mon, 2007-02-26 at 15:26 +0530, jignesh gangani wrote:
>> Hi Barius,
>>        Could you give me policykit-2.0 required for HAL?
>>        I can't find it anywhere. If it is then it should be downloaded
>> using git. But i haven't configured my net connection properly so git
>> it not working.
>
> There hasn't been an official release of Policy Kit yet, so if you can't
> get it from git, you can't install it. It's not actually required by HAL
> (yet), so there should be some configure parameter you can use to tell
> HAL to build without it. Probably --without-polkit, or something like
> that.
>
> Simon.
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page


--disable-policy-kit




More information about the blfs-support mailing list