Intel 1000MT Lan connection upgrade

Joris Piepers joris.piepers at gmail.com
Wed Feb 21 10:05:31 PST 2007


Hello Tijnema,

Be sure you checked all dependencies about your module in the kernel in the
first place, before you do anything. Once you do a make modules_install
after the make command (once you compiled the kernel) it should work
already. Just make sure you copy your System.map and the new kernel to the
proper location. (in most cases it is /boot)

Off course you need to reboot your system first to apply the changes and
after that do a modprobe once it comes back up again. This is just fine once
you rebooted. It will assure you, the module is properly inserted and that
it compiled and loads all dependencies ok. That's why most people prefer
Modprobe instead of insmod. Insmod requires in most cases some more
knowledge about the dependencies. Now it is just a matter of adding the
procedures into the boot script so that it will load each time you start
your system. Tha's all.

Cheers,

Joris

On 2/4/07, Tijnema ! <tijnema at gmail.com> wrote:
>
> Hi
>
> i upgraded my Realtek RTL8139D(10/100) to a Intel 1000MT (10/100/1000),
> but i can't get it to work.
>
> what i already did, i installed the e1000-7.3.20 kernel module and
> installed it with insmod.
> but what do i need to do more?, i placed it in the same PCI slot as my
> Realtek.
>
>
> Thanks in advance,
>
> Tijnema
>
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20070221/b8637e03/attachment.html>


More information about the blfs-support mailing list