Skype

michael lang kingoipo at gmail.com
Sun Apr 22 09:23:07 PDT 2007


On 22/04/07, list <lists at jaqui-greenlees.net> wrote:

>
> Skype requires 32 bit [ just in case you are building a 64 bit system. ]
> They don't give any information about the software requirements other
> than QT.
>
> It looks like skype isn't finding the library path, if you used a
> different path then you'll need to create a symlink to the librarys for
> skype.
> [ yes, they are a MS based company, they hard code include paths rather
> than use enviroment variables. ]
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>

Okay, so I did some looking around, and found that I have no libstdc++.so.5
at all, so I symlinked it to libstdc++.so(.6) and got the following errors:

./skype: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.2' not found (required
by ./skype)
./skype: /usr/lib/libstdc++.so.5: version `CXXABI_1.2' not found (required
by ./skype)

This questions me to believe, which package does install the correct
libstdc++?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20070422/ebb5c01e/attachment.html>


More information about the blfs-support mailing list