LFS 6.2 warns about 2.6.17 or newer kernels

linux23dragon linux23dragon at iprimus.com.au
Mon Apr 9 08:49:16 PDT 2007


On Wed, 2007-03-14 at 08:57 +0200, Lauri Kasanen wrote:
> It tells I shouldn't use anything but latest 2.6.16 'cause of potential incompatibility with the bootscripts. I'm now running 2.6.16.43. I'd like to upgrade to 2.6.20.3 'cause the driver for my usb dvb stick (Artec T14) was included to the kernel in 2.6.19.2..
> 
> What incompatibility does it cause, and how do I fix them?
> 
> Lauri
> 
> -- 
> _______________________________________________
> Surf the Web in a faster, safer and easier way:
> Download Opera 9 at http://www.opera.com
> 
> Powered by Outblaze


I am running Linux-2.6.21-rc6.  No need to upgrade Udev or the boot
scripts.



More information about the blfs-support mailing list