Glib-1.2.10

Henry christenson exvor0 at gmail.com
Wed Mar 29 15:03:49 PST 2006


On 3/29/06, Dan Nicholson <dbn.lists at gmail.com> wrote:
> On 3/29/06, Henry christenson <exvor0 at gmail.com> wrote:
> >
> > after applying the patch to glib-1.2.10
> > ./configure --prefix=/usr
> > <normal stuff>
> > checking host system type... Invalid configureation
> > 'x86_64-unknown-linux-gnu': Machine 'x86_64-unknown' not recongnized
>
> BLFS is not tested on x86_64, so don't expect everything will work
> there for you.  If you're lucky, someone else has put info on the Wiki
> concerning non-x86 arches or mutilib.
>
> > checkeing build system type... Invalid configuration
> > 'x86_64-unknown-linux-gnu' : machine 'x86_64-unknown' not recognized
>
> One concern is that glib-1.2.10 has long since been maintained.  I may
> be wrong here, but you may just have to replace config.guess and
> config.sub with more recent ones.  Unpack your binutils tarball and
> copy config.guess and config.sub over the ones in glib-1.2.10.  In
> fact, you should keep these files handy because this situation may
> arise again.
>
> That's all the help I can provide because I don't have an x86_64.
>
> --
> Dan
>
> P.S.  Please don't top post.
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>

Ahh yes i found that after digging around a little into this issue.
Thanks for the help tho and top post sorry gmail does that when quick
reply.



More information about the blfs-support mailing list