Glib-1.2.10

Henry christenson exvor0 at gmail.com
Wed Mar 29 14:07:28 PST 2006


Hmm ok well it would be helpfull too if configure gave me more
information then this too. but that basicly is what its complaining
about.  Ill post the entie output retyped as im not connected to the
internet on that machine

after applying the patch to glib-1.2.10
./configure --prefix=/usr
<normal stuff>
checking host system type... Invalid configureation
'x86_64-unknown-linux-gnu': Machine 'x86_64-unknown' not recongnized

checkeing build system type... Invalid configuration
'x86_64-unknown-linux-gnu' : machine 'x86_64-unknown' not recognized

<more stuff that looks ok>

loading cache ./config.cache withn ltconfig
ltconfig: you must specify a host type if you use '--no-verify'
try 'ltconfig --help' for more information.
configure: error: libtool configure failed


this is the lateset version of CLFS its a pure64 so there is no lib64
directory in /usr

sigh ive got some information online that says that some packages have
issues with this host name. x86_64-unknown-linux-gnu it says to add
that in the config.guess somewhere but im not sure where i would add
this or what to use as a --host= option for configure.



On 3/29/06, Randy McMurchy <randy at linuxfromscratch.org> wrote:
> Henry christenson wrote these words on 03/29/06 15:38 CST:
> > Problem in the configure.  Getting ltconfig  errors.
> >
> > Any ideas ?
>
> Though I did snip some of your message, there is simply not enough
> material in your message to begin to understand what your problem
> may be, much less a solution.
>
> So that we can be more helpful to you, please review the material at
> the following links and rephrase your message.
>
> http://www.linuxfromscratch.org/blfs/view/svn/introduction/askhelp.html
> http://www.catb.org/~esr/faqs/smart-questions.html
>
> --
> Randy
>
> rmlscsi: [bogomips 1003.28] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
> [GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
> 15:44:00 up 4 days, 4:21, 6 users, load average: 0.09, 0.11, 0.17
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>



More information about the blfs-support mailing list