(no subject)

Henry christenson exvor0 at gmail.com
Tue Mar 28 18:06:48 PST 2006


When compileing net-tools with gcc 4 you need to include the patch for
gcc 3 that is mentioned in that package otherwise you will get a error
message about label at end of compound statement in inet_sr.o or
inet_sr.c    Me using gcc 4 thought i wouldent need the patch because
of the way its mentioned in the book.  I was able to figure it out on
my own but it might be woth mentioning in the book you need the patch
for gcc 3 or above to aviod confusion.



More information about the blfs-support mailing list