Xorg 6.8.2 to Xorg 7?

Dan McGhee beesnees at grm.net
Fri Mar 24 16:06:59 PST 2006


Luca Dionisi wrote:
> On 3/24/06, Leonardo Lazzaro <lazzaroleonardo at gmail.com> wrote:
>   
>>  I have an Ati card with the fgrlx drivers (8.20.8 are the best) so meabe
>> someone have already done it. If yes please reply me with the experience.
>>
>>     
>
> Hi Leonardo
> I'm trying to do the same thing more or less, _and_ I've got an ATI
> (radeon) card.
> I'm looking at this list for a quite big time now, but I saw very few
> mails on this topic.
>   
I compiled Xorg-7.0 and I also have a radeon ATI card.  In researching 
before my build, I think I read on the Xorg siite somewhere that the 
proprietary ATI drivers were not yet supported in either 6.9 or 7.0, but 
that the native drivers work fine.  I did this build a couple of months 
ago and my memory could be faulty.  Additionally, Xorg could have been 
updated by now, I haven't checked, to support the proprietary drivers.
> The work done by the BLFS guys in the SVN version for Xorg 7 is great. But I
> am at the moment trying to use CVS version for Xorg and the many other
> components needed to make XGL work.
>
> I'm not sure, but I feel that Xgl will work more easily with Xorg 7
> than with 6.9.
>
> I'm using the "more controls with package user" package management system. For
> XGL I'm using one specific user and I'm trying to install all the new
> stuff apart from
> the old things. I'm installing it in /opt/xorg-develop.
>   
Again, my memory could be faulty, but I think I remember that the Xorg 
documentaton says to uninstall older versions of Xorg first.  I didn't 
have this situation because I build Xorg on a fresh LFS build.

Good luck to both of you.

Dan




More information about the blfs-support mailing list