Blurred LCD screen on Xorg 7?

Simon Geard delgarde at ihug.co.nz
Mon Mar 13 01:36:34 PST 2006


On Sun, 2006-03-12 at 20:21 -0600, DJ Lucas wrote:
> I'm guessing that the test system has a lot newer software.  All I can 
> think of is to throw out some questions in hope it jars some old memory 
> from somebody who knows more.

The current system I'm playing with is pretty new LFS/BLFS, but I've had
the same issue on previous attempts at using 7.0. Apart from X itself,
the differences are mostly just a newer kernel (2.6.15.4 vs current
2.6.14), plus whatever has changed in LFS SVN since October. I don't
think BLFS differences are relevant, since the problem occurs before
anything other than X is installed.

> Before, you simply switched modes to overcome the problem, correct?  If 
> so, then the problem occurs in transition from consloe to X and is not 
> likely to be a problem with X itself (no gurantees though).  Do you use 
> a frambuffer console, and if so, type?  Try disabling temporarily.

No framebuffer - I've never had much luck getting it to work on an
nVidia card, and I generally boot straight to X anyway (via gdm).

> I also know that it's intermittent, but does the behaviour occur in any 
> other modes?  Of course, this requires a config change, or is it not 
> worth the trouble to try and reproduce it that way?

Ok, I can give that a try - particularly some of the smaller widescreen
modes like 1400x1050 and 1280x960 in case it's the widescreen thing
that's confusing it.

Simon.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20060313/1fa128cd/attachment.sig>


More information about the blfs-support mailing list