j2sdk and openoffice on latest unstable

Nathan Coulson conathan at gmail.com
Sun Oct 24 17:27:51 PDT 2004


On Sat, 23 Oct 2004 22:58:34 -0600, Archaic
<archaic at linuxfromscratch.org> wrote:
> On Sat, Oct 23, 2004 at 10:47:43PM -0600, Nathan Coulson wrote:
> 
> I'm getting failures of a different type and from a different host, but
> just for the record, what version of OOo are you building? You said the
> latest BLFS, so I'm assuming 1.1.2? If so, there is a 1.1.3 out there.
> If you use that, the no-pam patch has one occurence of libpam.so that
> needs changed to libpam.so.0 to work apply.
> 
> --
> Archaic

yep, 1.1.2.  [Usually, point releases dont scare me much, unless
there's a patch.  OpenOffice on the other hand has a bunch of patches,
and has alot within it].  I do remember it being somewhat more, well,
harder to compile (instruction wise) in the past, must have been
STLPort.

-- 
Nathan Coulson (conathan)
------
nathan at linuxfromscratch org
conathan at gmail com



More information about the blfs-support mailing list