Python patch

ken_i_m at elegantinnovations.net ken_i_m at elegantinnovations.net
Sun Oct 17 15:54:18 PDT 2004


Hi,

I'm building Python based on what is in cvs.

This patch is listed as required...
Required Patch:
http://www.linuxfromscratch.org/blfs/downloads/svn/Python-2.3.4-gdbm-1.patch

but the GDBM is listed as an optional package.

Python dependencies
Optional
OpenSSL-0.9.7d, expat-1.95.8, Tk-8.4.7, GDBM-1.8.3, Berkeley
DB-4.2.52.2, GMP-4.1.4 and Pth

I'm not building the GDBM so is the patch really required?
-- 
I think, therefore, ken_i_m
Chief Gadgeteer, Elegant Innovations
Founder, Bozeman Linux Users Group
(406) 581-0495



More information about the blfs-support mailing list