kdebindings-3.3.1 error

Jeremy Utley jeremy at jutley.org
Thu Oct 14 16:21:17 PDT 2004


When trying to build the latest version of KDE-Bindings, I'm getting the 
following error:

make[2]: Entering directory `/tmp/kdebindings-3.3.1/python'
cd sip && export QTDIR=/usr/include/ && /usr/bin/python configure.py -b 
/opt/kde-3.3.1/bin -d /usr/lib/python2.3/site-packages -e `echo 
-I/usr/include/python2.3 | sed s/-I//` -v 
/opt/kde-3.3.1/share/sip/                   
Error: This version of Qt seems to use tmake but the TMAKEPATH 
environment is not set.
make[2]: *** [sipdone] Error 1


I have no clue what TMAKE is.

-J-



More information about the blfs-support mailing list