Mozilla 1.6 crashes

Andrew Benton andy at benton987.fsnet.co.uk
Tue Oct 12 05:39:17 PDT 2004


Jeremy Utley wrote:
> On Tue, October 12, 2004 3:59 am, Declan Moriarty said:
> 
>>I have the (binary) browser v1.7.2. The 2 links you mentioned
>>
>>http://www.sis.com/products/index.htm
>>http://www.sis.com/support/index.htm
>>
>>both come in OK. Even lynx can manage those. It's your browser. I do
>>have latest flash and java plugins. Your gcc version would be the first
>>question I'd ask. If you want a messy site, try
>>
>>http://tv3.ie/welcome.htm
>>
>>That closes moz-1.7.2

Works for me with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) 
Gecko/20041010 Firefox/0.9.1+

> 
> I can tell you if your mozilla was built with GCC 3.4.x, I don't think
> you're going to be able to use binary plugins (such as java or flash),
> because they are compiled with gcc 3.3.x, and they won't match up right.
> 
> -J-

Java and Flash both work fine for me, I use gcc-3.4.2





More information about the blfs-support mailing list