GIMP 1.2.5 segfaults (BLFS 5.0)
S. Anthony Sequeira
tony at sequeira.org.uk
Sat Oct 9 17:03:05 PDT 2004
On Sat, 18 Sep 2004 20:32:34 +0100, S. Anthony Sequeira penned:
> On Sat, 18 Sep 2004 13:29:46 -0500, Kevin Jordan penned:
>> Any particular reason for using 1.2.5? There's a 1.3 series and even more
>> recent is the 2.x series (still marked as unstable, but I have no problems
>> with it yet).
> Yes. This is a BLFS 5.0 machine with GNOME 2.2. 1.2.5 requires gtk+ 1.2
> which I have. GNOME 2.2 uses gtk+ 2.2, I don't want to upgrade just
> GNOME, if I have to do that, I'll do the machine.
> GIMP 2 requires gtk+ 2.4 I think. I'll give it a shot if I have to.
I eventually installed gimp 2.0.5 using the Current development
instructions and it compiled and ran perfectly.
Just a note for anyone else in the same boat.
More information about the blfs-support