Dependency issue Moz-1.7.2

Declan Moriarty declan.moriarty at ntlworld.ie
Fri Oct 8 07:54:38 PDT 2004


/confession of shameful misconduct.

I have the BINARY of moz-1.7.2 here running on lfs-3.3

/end confession of shameful misconduct.

The console of X (Version 4.2.0) keeps announcing

Gtk-WARNING **: invalid cast from `GtkSuperWin' to `GtkWidget'

Gtk-WARNING **: invalid cast from `GtkSuperWin' to `GtkWidget'

Nothing barfs or falls over, but it is trying to get something accross.
I am convinced it's coming from Moz.

Is is looking for an update of something? I have gtk+-1.2.10, but the
site said that was OK.

-- 

	With best Regards,


	Declan Moriarty.



More information about the blfs-support mailing list