blender3d v2.34

Jonathan Lee chorus at shaw.ca
Tue Oct 5 18:09:26 PDT 2004


Jeremy Utley wrote:
> You must have passed --enable-languages=c to the configure line of gcc 2.95.3.
> Passing --enable-languages=c,c++ will give you this library correctly. 

Andrew Benton wrote:
> Just install gcc-2.95 like the book says 
> http://lfs.securewebservices.co.uk/blfs/view/stable/general/gcc2.html
> As it says :- If you only need the GCC-2.95.3 libraries, you may delete 
> /opt/gcc-2.95.3.
> 

That was exactly it... I had installed it w/ instructions from LFS and
so the C++ portion was missed. Now blender runs fine :)

Thanks for the help guys

--Jonathan



More information about the blfs-support mailing list