blender3d v2.34

Andrew Benton andy at benton987.fsnet.co.uk
Tue Oct 5 16:24:50 PDT 2004


Jonathan Lee wrote:

>
> Yeah, it didn't seem to fix anything after I installed 2.95.3
> Actually, I couldn't even find a libstdc++* library in the
> /opt/gcc-2.95.3 directory. And if it overwrote the ones in
> /usr/lib then that didn't help either... cause the error still
> comes up.
>
> Does anyone know if I can just build that one lib? I don't need
> all of GCC 2.95.3 (as mentioned... my kernel builds fine w/ 3.3.3)
>
> --Jonathan

Just install gcc-2.95 like the book says 
http://lfs.securewebservices.co.uk/blfs/view/stable/general/gcc2.html
As it says :- If you only need the GCC-2.95.3 libraries, you may delete 
/opt/gcc-2.95.3.




More information about the blfs-support mailing list