blender3d v2.34

Dagmar d'Surreal dagmar.wants at nospam.com
Tue Oct 5 14:04:32 PDT 2004


On Mon, 2004-10-04 at 22:20 -0700, Jeremy Utley wrote:
> On Mon, October 4, 2004 7:44 pm, Jonathan Lee said:
> 
> > Any help is much appreciated. FYI I have GCC-3.3.3 installed, but not
> > 2.95.3. Is that maybe the problem?
> 
> 
> Yep.  Your binary program is compiled with GCC 2.95.x, and the ABI for
> libstdc++ is different for GCC 3.3.3.  Try installing GCC 2.95.3 according
> to BLFS instructions, and you'll probably be fine.


By the way, they can be installed simultaneously, although you'll
probably want to remember take steps to protect your
current /usr/bin/gcc and /usr/bin/g++ otherwise 2.95.3 will become the
new default.




More information about the blfs-support mailing list