blender3d v2.34

Jonathan Lee chorus at shaw.ca
Mon Oct 4 19:44:02 PDT 2004


Hello,
   has anyone successfully gotten Blender 3d to run? I'm trying to get 
the binary distribution to work but haven't had any luck. Here's what 
I've done:

  1) downloaded the tgz: blender-2.34-linux-glibc2.2.5-i386.tar.gz
  2) untarred it to /opt
  3) tried ./blender from the directory and got an error about not
     finding libSDL
  4) installed libSDL
  5) tried ./blender again
  6) The SDL error is gone, but now it gives me this error:

         ./blender: error while loading shared libraries:
         libstdc++-libc6.2-2.so.3: cannot open shared object file:
         No such file or directory

  7) Found a post about making a link to libstdc++.so to make it work
     so I did:

         cd /usr/lib
         ln -s libstdc++.so libstdc++-libc6.2-2.so.3

  8) Now when I run blender I get:

         /opt/blender/blender: relocation error: /opt/blender/blender:
         undefined symbol: __ti7ostrea

  9) So I'm thinking I shouldn't have done 7) but Then I'm not sure
     what to do about 6)

Any help is much appreciated. FYI I have GCC-3.3.3 installed, but not 
2.95.3. Is that maybe the problem?

--Jonathan



More information about the blfs-support mailing list