Upgrading glibc from 2.3.1 to 2.3.2

Ken Moffat ken at kenmoffat.uklinux.net
Sat Feb 21 14:27:02 PST 2004


On Sat, 21 Feb 2004, Edgar Alwers wrote:

> Hi,
> trying to install Mozillas thunderbird 0.5, I got the message I would need
> glibc-2.3.2. As I am working under and older LFS/BLFS ( version LFS 4.1 ) I
> would need to install the new 2.3.2. Looking through google, I did not find
> any trouble. Just to be sure: is there anything I should consider or is it
> harmless to install 2.3.2. withouth doing anything with the older 2.3.1 ?
> Thanks
> Edgar
>

 From memory, I had a 50% success rate going from 2.3.1 to 2.3.2 at the
end of LFS 4.1-type builds.  That is, half the time it worked, the other
half of the time *everything* was broken.  Wouldn't it be easier to
build thunderbird from source ?

Ken
-- 
Brighton tops UK Jedi league
http://www.theregister.co.uk/content/28/35186.html




More information about the blfs-support mailing list