Upgrading glibc from 2.3.1 to 2.3.2

Declan Moriarty declan.moriartyt at ntlworld.ie
Sat Feb 21 14:08:20 PST 2004


On Sat, Feb 21, 2004 at 10:21:05PM +0000, Edgar Alwers enlightened us thusly
> Hi,
> trying to install Mozillas thunderbird 0.5, I got the message I would need 
> glibc-2.3.2. As I am working under and older LFS/BLFS ( version LFS 4.1 ) I 
> would need to install the new 2.3.2. Looking through google, I did not find 
> any trouble. Just to be sure: is there anything I should consider or is it 
> harmless to install 2.3.2. withouth doing anything with the older 2.3.1 ?
> Thanks
> Edgar
> 
I faced this a while back (I have LFS-3.3). I thought it wiser to build
LFS-5.x, because they harden the toolchain in a superior way to previous
builds. I am in process; Mind you, I'm so slow at it I could be out of
date before I have compiled.


-- 

	With best Regards,


	Declan Moriarty.



More information about the blfs-support mailing list