Upgrading glibc from 2.3.1 to 2.3.2

Edgar Alwers edgaralwers at gmx.de
Sat Feb 21 14:21:05 PST 2004


Hi,
trying to install Mozillas thunderbird 0.5, I got the message I would need 
glibc-2.3.2. As I am working under and older LFS/BLFS ( version LFS 4.1 ) I 
would need to install the new 2.3.2. Looking through google, I did not find 
any trouble. Just to be sure: is there anything I should consider or is it 
harmless to install 2.3.2. withouth doing anything with the older 2.3.1 ?
Thanks
Edgar

-- 
-------------------------------
Dr.-Ing. Edgar Alwers
Mailto: edgaralwers at gmx.de



More information about the blfs-support mailing list