kdebase 'make' error

Patrick Schleicher seawood at team-gamestar.de
Thu Feb 12 11:21:33 PST 2004


Ricardo Barberis wrote:

> I had a similar error with KDE-3.2 and Qt-3.2.3. In my case, I was upgrading 
> from 3.1.4 and forgot to take /opt/kde-3.1.4/bin out of my $PATH.
> HTH

/opt/kde/bin isn't included in my $PATH....

So, I tried the contrary: And after I added /opt/kde/bin (links to 
KDE-3.2 dir) to my path, everything was fine!

Thanks for your help!!!

> nice sig :-)

Funny, isn't it? :)

-- 

"Programming today is a race between software engineers striving to 
build bigger and better idiot-proof programs, and the Universe trying to 
produce bigger and better idiots. So far, the Universe is winning."
(Rich Cook)



More information about the blfs-support mailing list