kdebase 'make' error

Dienadel no at use.this.es
Thu Feb 12 00:24:43 PST 2004


Hi,

I got the same error. I solved it modifiing the
"/opt/kde-3.2/bin/kde-config" file.

In that file, there is a line (a talk by memory) that says morless:

xxxxxx(`kde-config xxxxxxx)

i changed it by

xxxxxxxxx(`/opt/kde-3.2/bin/kde-config xxxxxx)

and compiled without errors.
I don't know why this error ocurrs because de "/opt/kde-3.2/bin" was in the
path...

dienadel



"Patrick Schleicher" <seawood at team-gamestar.de> escribió en el mensaje
news:c0dr6k$ml3$1 at belgarath.linuxfromscratch.org...
> Hello NG,
>
> I tried to install KDE 3.2 (I'm using Qt 3.3). aRts and kdelibs compiled
> without probs but during the 'make' process from kdebase-3.2 I got the
> foolowing error:
>
> /opt/kde-3.2/bin/dcopidlng: line 1: kde-config: command not found
> Can't open perl script "/dcopidlng/kalyptus": No such file or directory
> make[3]: *** [dcop.kidl] Error 1
> make[3]: Leaving directory
> `/sources/bauen/kdebase-3.2.0/konqueror/keditbookmarks'
> make[2]: *** [all-recursive] Error 1
> make[2]: Leaving directory `/sources/bauen/kdebase-3.2.0/konqueror'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory `/sources/bauen/kdebase-3.2.0'
> make: *** [all] Error 2
>
> Has anyone seen this error before? Please help...
>
> greets
>
> Patrick
> -- 
>
> "Programming today is a race between software engineers striving to
> build bigger and better idiot-proof programs, and the Universe trying to
> produce bigger and better idiots. So far, the Universe is winning."
> (Rich Cook)





More information about the blfs-support mailing list