error compiling ppp-2.4.2

tom.haller at att.net tom.haller at att.net
Tue Feb 10 14:02:35 PST 2004


Thank you both, I compiled libpcap 0.7.2, and ppp 2.4.2 (with built-in rp-pppoe) now compiles. I had an earlier problem compiling the separate rp-pppoe 3.5, probably also due to missing libpcap.

Next stop: email!!! (getmail, maildrop, spam assassin, mutt, masqmail)

Tom
> Steve Bougerolle wrote:
> 
> > 
> > On Sun, 2004-02-08 at 16:38, tom.haller at att.net wrote:
> > 
> >> When I do the make for ppp, I get errors starting with the compile of
> >> options.c, as you can see below. pcap.h is nowhere to be found on my
> >> system.
> > 
> > The short fix is to download libpcap from http://www.tcpdump.org/
> 
> Libpcap 0.8.x is too new. Use 0.7.2.
> 
> -- 
> Alexander E. Patrakov
> -- 
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page



More information about the blfs-support mailing list