Can't compile anything anymore: "Unterminated `s' command"s

cedric cedric.de.wijs at softhome.net
Mon Feb 9 01:10:37 PST 2004


On Monday 09 February 2004 04:39, David Murphy wrote:
> Hey folks. A few days ago I started messing with my LFS system again. I've
> been installing quite a bit of software, but today things went sour. As of
> now, any package I try to install (I've tried 3 or 4, including ones I've
> successfully installed before) doesn't ./configure properly. Toward the
> end of the script, at the point where it generates the Makefiles, I get
> one of these for each Makefile:
>
> -----
> sed: file ./confstatwG8Uhq/subs-2.sed line 7: Unterminated `s' command
> -----
>
> And 'make' does nothing after this, because all the Makefiles are
> generated empty.
>
> Anyone have any idea what I could have hosed? I believe the last package I
> was able to successfully install was vte-0.11.10.
>
> Any suggestions welcome.
>
> Thanks,
> -David Murphy

I had a simulair problem. It has something to do with sed. Updating sed to the 
version used in lfs-5.0 book solved the problem for me. 

Hope it works for you too,

Cedric
-- 
No microsoft products were used for this e-mail




More information about the blfs-support mailing list