LFS 5.0 - dhcpcd failing

Ken Moffat ken at kenmoffat.uklinux.net
Sun Feb 8 07:15:53 PST 2004


On Sun, 8 Feb 2004, Albert wrote:

> Ainsley Pereira wrote:
>
> > On Sat, Feb 07, 2004 at 11:03:01PM -0600, Albert wrote:
> >> I finally got the Broadcom driver, bcm4400.o compiled and installed.
> > Then you're probably not going to appreciate me pointing out that it's
> > supported in the kernel (without any extra download) from 2.4.23 now:)
> > (Sorry, would have replied earlier, but I actually sleep).
> >
> > Still, one less problem for when you upgrade, eh?:)
>
> Really?  Would I have to rebuild LFS 5.0?  Or could I simply compile the
> new kernel?  I don't mind in the least compiling kernels.
>
>

 For 2.4 series, no need to upgrade or rebuild anything else when you
recompile a newer kernel.  Testing new kernels would be a pig if you had
to rebuild your LFS every time.

 For 2.6, you would need the new tools (primarily module-init-tools,
check the archives).

Ken
-- 
Brighton tops UK Jedi league
http://www.theregister.co.uk/content/28/35186.html




More information about the blfs-support mailing list