CD Writing

Ken Moffat ken at kenmoffat.uklinux.net
Sun Feb 8 07:10:33 PST 2004


On Sun, 8 Feb 2004, David Jensen wrote:

> I see cvs is still instructing us to set up the kernel
> for generic scsi support but that seems to have
> been broken since 2.4.23 (my experience).
> cdrecord -dev=ATAPI:0,0,0 is what works.
>
> others?
>
> David Jensen
>
>

 As far as I can remember, I've used ide-scsi with what was 2.4.24-pre
(i.e. before it bacame 2.4.25-pre).  No recollections of 2.4.23 as such
in normal ue (I didn't like the VM changes, so I moved to -pre as
quickly as I could).  I'm almost sure I used ide-scsi with 2.4.23 some
weeks ago on my test box when I was updating my application build
scripts, but you make me uncertain.

 Certainly, dev=ATAPI works (for 2.4, if you don't load ide-scsi), but
my brief testing suggests fixation is very slow, and my understanding
from a thread on lkml was that it *might* work in 2.4, but it certainly
isn't recommended (possibly, to do with races).

Ken
-- Brighton tops UK Jedi league
http://www.theregister.co.uk/content/28/35186.html




More information about the blfs-support mailing list