imPS/2 mouse under X-4.3.0.1 and linux-2.6.0

Dark dark at chello.hu
Sun Feb 8 03:59:32 PST 2004


My mouse secton in xfree86config is the same, but it doesn't help, and
moving the unmoveable mouse cursor doesn't help either. I tried an usb
mouse and it worked fine. So the bug must be in the kernel module
(atkbd.c) which handles input devices, or in X. Or in the mouse which is
a very cheap noname optical stuff. 
So let's wait for a newer kernel version that fixes this problem, or buy
a new quality mouse. 

On v, 2004-02-08 at 12:23, Richard A Downing FBCS wrote:

> On Sun, 8 Feb 2004 13:04:52 +0500
> "Alexander E. Patrakov" <semzx at newmail.ru> wrote:
>  
> > Section "InputDevice"
> >         Identifier  "Mouse0"
> >         Driver      "mouse"
> >         Option      "Protocol" "ImPS/2"          <-----
> >         Option      "Device" "/dev/psaux"
> >         Option      "ZAxisMapping" "4 5"
> > EndSection
> > 
> > Note that I explicitly specified the protocol instead of letting X to 
> > autodetect it.
> >
> 
> Thanks for that Alex.  A complete fix for my problem.
> 
> -- 
> Richard A Downing FBCS http://www.109bean.org.uk/
> Anyone sending unwanted advertising e-mail to this address will be
> charged $25 for network traffic and computing time. By extracting my
> address from this message or its header, you agree to these terms.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20040208/3058f9ff/attachment.html>


More information about the blfs-support mailing list