Cups 'printtime' problems

Ken Moffat ken at kenmoffat.uklinux.net
Sat Feb 7 10:17:37 PST 2004


On Sat, 7 Feb 2004, Matthew Burgess wrote:

> On Sat, 07 Feb 2004 11:08:15 +0500
> "Alexander E. Patrakov" <semzx at newmail.ru> wrote:
>
> > 1) CUPS
> > 2) gimp-print 4.2.5 or 4.2.6 (don't use other versions)
> > 3) ESP ghostscript (pass --without-gimp-print to the configure script)
>
> Is it just me or does that seem a little unintuitive?  I mean in step 2
> you install gimp-print and then in step 3 you tell ESP ghostscript *not*
> to look for it?
>

 It looks odd, but I wouldn't rule it out: so far I've not managed to
get cups, gimp-print, espgs, and the gimp (1.2) playing together and
some of the flags don't always mean what you think.  I'm just envious of
people using 4.2 gimp-print without problems, I have to use 4.3 to get
escputil to work with my printer, but you can't build the gimp against
4.2.  For all the trouble they cause, I think print spoolers are
overrated :)

Ken
-- 
Brighton tops UK Jedi league
http://www.theregister.co.uk/content/28/35186.html




More information about the blfs-support mailing list