Problems inserting ALSA-1.0.2b with modprobe

Teemu Tervo teemu.tervo at gmx.net
Thu Feb 5 00:53:27 PST 2004


On Wed, 2004-02-04 at 15:07, Michael Beuse wrote:
> > Looks like you don't have module-init-tools installed. You can't use the
> > old modutils package with the new module format of 2.6 kernels.
> No. I am using module-init-tools. I was following your hint closely. 
> Thought everything wend well.

I stand corrected. A quick google search shows that other people have
had the same problem when compiling alsa drivers separately from the
kernel, ie. with the alsa-drivers package. I suggest you grab the latest
kernel, patch the in-kernel alsa drivers up to version 1.0.2 and give it
another shot. The patch can be found at 
ftp://ftp.alsa-project.org/pub/kernel-patches/alsa-bk-2004-01-27.patch.gz

-- 
Teemu Tervo / teemu.tervo at gmx.net




More information about the blfs-support mailing list