flex-2.5.4a

Jeremy Utley jeremy at linuxfromscratch.org
Wed Feb 4 23:09:40 PST 2004


On Wed, 2004-02-04 at 08:20, Dark wrote:
> Hello.
> Is there a reason for installing flex-2.5.4a in the LFS-book and still
> using it in BLFS, instead of upgrading to 2.5.31? 
> All the BLFS programs work with 2.5.4a, but some newer stuff, for
> example KBabel and Umbrello from KDESdk-3.2.0 will only compile with
> 2.5.31.
> 
> Dark
> 

First off:

http://www.linuxfromscratch.org/faq/#which-list

This is better addressed by the lfs-support list, not blfs-support.

That being said, flex versions above 2.5.4a are still "beta" versions,
and have certain bugs that can, and will, break other things.

I would file bugs with those packages developers and chastize them
heavily for making their programs dependent on beta packages.

-J-




More information about the blfs-support mailing list