Problems inserting ALSA-1.0.2b with modprobe

Teemu Tervo teemu.tervo at gmx.net
Wed Feb 4 02:22:26 PST 2004


On Tue, 2004-02-03 at 23:37, Michael Beuse wrote:
> WARNING: Error inserting snd
> (/lib/modules/2.6.2-rc2/kernel/drivers/sound/acore/snd.ko): Invalid
> module format

Looks like you don't have module-init-tools installed. You can't use the
old modutils package with the new module format of 2.6 kernels.

-- 
Teemu Tervo / teemu.tervo at gmx.net




More information about the blfs-support mailing list