Mutiny

Declan Moriarty declan.moriarty at gmail.com
Wed Dec 29 06:38:37 PST 2004


Can someone explain to me why I should not install precompiled
binaries in this situation? I need help here :-D

I want to install OO in my new(ish) system. To do that I should
install J2sdk which requires alsa
I am quite happy on OSS, thank you. So I am faced with alsa, and j2sdk
and a great deal of farting about for the privilege of compiling OO,
which is also a great deal of fuss. J2sdk is not strictly _needed_ but
is _reccomended_, which is a stronger term than  optional.

You can see why precompiled binaries are tempting?
-- 
     All the Best

     Declan.



More information about the blfs-support mailing list