Segmentation fault Shadow-4.0 without cracklib

DJ Lucas dj at linuxfromscratch.org
Tue Dec 28 21:16:41 PST 2004


On Tue, 2004-12-28 at 22:03 +0000, Mariel Donila wrote:
> I'm having segmentation fault with shadow packages I have not compiled 
> cracklib nor install the dictionary words... I'm using LFS 5.1 (stable)
> anyone with insights/idea with this problem?
> 
> [kartero@ /]# login
> Segmentation fault
> 

More info needed.  A few questions to get you on the correct track.  Did
you install pam?  If so, single config file or /etc/pam.d directory?
Did you test the installation before logging out?  If so, what were the
results with that? and How about 'su' or 'passwd' or 'useradd' etc.  If
without pam, then did you recompile according to the instructions in
LFS-5.1.1?  Also, make sure any CFLAGS/CXXFLAGS are not set.

-- DJ Lucas




More information about the blfs-support mailing list