I suspect -lpthread needs to be added to sendmail compile, but not sure how

Randy McMurchy randy at linuxfromscratch.org
Sun Dec 26 22:08:58 PST 2004


Steve Prior wrote:
> Randy McMurchy wrote:
> 
>> Did you follow the BLFS instructions for installing DB? There is special
>> instructions there to ensure pthread is link properly. You will need to
>> follow the SVN DB instructions to see the pthread stuff.
>>
> Thanks for the tip.  I installed the Berkeley DB before I realized that the
> "stable" version of BLFS is not up to date for use with LFS 6.0.  I'll continue
> from the snapshot.
> 
> I think it'd be really great if the current released version of BLFS worked with
> the current version of LFS, but I know how hard that can be to keep in 
> synch.

Impossible is more like it, for the first month or so after a new
LFS release. We're shooting for a mid-January release of BLFS-6.0,
but that's not firm yet.

For the time being, SVN BLFS is mostly stable, and what LFS-6.0
users should be using.

Perhaps Bruce can submit a NEWS item about this for the BLFS web
site, so that folks know to use SVN instead of stable if they're
building against LFS-6.0.

-- 
Randy



More information about the blfs-support mailing list