Issue about SDL install

charlie charlie.cllin at free.fr
Thu Dec 23 06:43:19 PST 2004


Hi everyone,

I noticed mesa is not mentioned as a dependency for SDL, but i tried to 
insall SDL and configure halted with an error telling me that "glx.h" 
was too old and to install a more recent one, advicing me into mesa's.
My current glx.h is from Xorg 6.8.1.
Anybody having the same issue, or did i miss something?

regards

CH COLLIN



More information about the blfs-support mailing list