Gnome - gnome-applets compile problem

Jeremy Utley jeremy at jutley.org
Tue Dec 21 12:37:57 PST 2004


Randy McMurchy wrote:

> Jeremy Utley wrote:
>
>> Randy McMurchy wrote:
>>
>>> Jeremy Utley wrote:
>>>
>>>> Randy McMurchy wrote:
>>>>
>>>>> Jeremy Utley wrote:
>>>>>
>>>>> What version of libxklavier did you install?
>>>>>
>>>> 1.13
>>>
>>>
>>>
>>>
>>> You should attempt to use the version of xklavier specified in the
>>> BLFS book and see what happens. If it works, then we need to evaluate
>>> what to do next as far as the xklavier update.
>>>
>>> IIRC, there was a couple of packages that required gswitchit patches
>>> to account for the changed API in xklavier.
>>>
>> Oh, just lovely, a FBBG response.
>>
>> Come on, I'm not some newbie who just fell off the turnip truck, Randy.
>
>
> Sigh....
>
> Sorry if it sounded like an insult Jeremy. I was only trying to be
> helpful. I wanted to know if the package will install with the book's
> version of xklavier (with your other combinations of upgraded packages).
> If so, then we need to see what needs to be done to fix the issue.
>
> I mean, really Jeremy, you're asking questions about packages that
> are only a week or so old, how many folks here do you think could
> actually be of immediate help?
>
No, it did not sound like an insult.  But, a FBBG type of response is 
what I'd expect to be given someone new.  None of these types of 
problems will get fixed if noone tries new versions.  I encountered a 
problem, so I asked.  It's going to have to be addressed at some point 
in BLFS, right?

-J-



More information about the blfs-support mailing list