Gnome 2.8

dperkins at techangle.com dperkins at techangle.com
Mon Dec 20 07:25:30 PST 2004


> On Sun, 2004-12-19 at 10:46 -0600, Randy McMurchy wrote:
>> linux at nplinux.org wrote:
>> > ok.. that's great...
>> >
>> > what do u suggest?.
>> >
>> > clean build of gnome 2.8 or builing 2.6 and then upgrade to 2.8..
>>
>> Definitely just install 2.8 without building any 2.6. Only thing is
>> you said you started with a BLFS-5.1 base. If you've installed many
>> of the GTK packages (glib, gtk+, pango, atk, etc) from the BLFS-5.1
>> versions, you may* have trouble with GNOME-2.8. You should seriously
>> consider using the unstable branch of BLFS for all your GNOME related
>> packages.
>>
>> * - I don't really know, but I do know GNOME development moves quickly
>> and they may require recent GTK packages.
>
> 2.8 requires glib and gtk+ 2.4.x, and whatever the equivalent generation
> for pango and atk are. From the sound of it, it's safe to go with the
> new 2.6 releases, which are supposed to be 100% source and binary
> compatible.
>
> Simon.
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page

I tried the new Gtk+-2.6 yesterday morning.  I haven't seen any problems
so far.



More information about the blfs-support mailing list