Gnome 2.8

Simon Geard delgarde at ihug.co.nz
Mon Dec 20 01:45:21 PST 2004


On Sun, 2004-12-19 at 10:46 -0600, Randy McMurchy wrote:
> linux at nplinux.org wrote:
> > ok.. that's great...
> > 
> > what do u suggest?.
> > 
> > clean build of gnome 2.8 or builing 2.6 and then upgrade to 2.8..
> 
> Definitely just install 2.8 without building any 2.6. Only thing is
> you said you started with a BLFS-5.1 base. If you've installed many
> of the GTK packages (glib, gtk+, pango, atk, etc) from the BLFS-5.1
> versions, you may* have trouble with GNOME-2.8. You should seriously
> consider using the unstable branch of BLFS for all your GNOME related
> packages.
> 
> * - I don't really know, but I do know GNOME development moves quickly
> and they may require recent GTK packages.

2.8 requires glib and gtk+ 2.4.x, and whatever the equivalent generation
for pango and atk are. From the sound of it, it's safe to go with the
new 2.6 releases, which are supposed to be 100% source and binary
compatible.

Simon.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20041220/7c66d8c4/attachment.sig>


More information about the blfs-support mailing list