Gnome 2.8

Randy McMurchy randy at linuxfromscratch.org
Sun Dec 19 08:46:21 PST 2004


linux at nplinux.org wrote:
> ok.. that's great...
> 
> what do u suggest?.
> 
> clean build of gnome 2.8 or builing 2.6 and then upgrade to 2.8..

Definitely just install 2.8 without building any 2.6. Only thing is
you said you started with a BLFS-5.1 base. If you've installed many
of the GTK packages (glib, gtk+, pango, atk, etc) from the BLFS-5.1
versions, you may* have trouble with GNOME-2.8. You should seriously
consider using the unstable branch of BLFS for all your GNOME related
packages.

* - I don't really know, but I do know GNOME development moves quickly
and they may require recent GTK packages.

-- 
Randy



More information about the blfs-support mailing list