Fonts, particularly helvetica

Ken Moffat ken at kenmoffat.uklinux.net
Sun Dec 5 10:01:35 PST 2004


On Sun, 5 Dec 2004, Declan Moriarty wrote:

> On Sat, 4 Dec 2004 22:38:26 +0000 (GMT), Ken Moffat
> <ken at kenmoffat.uklinux.net> wrote:
> >  I'm running an LFS-5.1 system with abiword-2.0 and X-6.7.0.  I've got a
> > document that I created on the previous series of abiword with a
> > helvetica font.  When I start abiword from an xterm I can see an error:
> >
> > GnomePrint: Requested Helvetica but using Sans
> >
> >  I'm guessing I need to get some (more) ttf fonts, and set up some sort
> > of alias file somewhere.  Does that sound right ?  Any pointers to where
> > the fonts should come from, and how to do the alias file, please ?
> >
> >  I've got the Vera and Luxi TTF fonts (of course) or is there something
> > better (and free) ?
>
> I found  docs in the abiword-1.x source which were a very good
> treatment of how to go
> about that. In typical m$ fashion, it's in .abw format only :-/. Check
> the source for 2.0.
>
> Anyhow, any .pfa or .pfb fonts are acceptable, and some others you had
> to think about.
> I moved to Openoffice, and that's handier.
>
>

 I _loathe_ the bloat of OOo.  Abiword is fine for my limited needs, but
I think the message is actually coming from the gnome side (turns out I
still don't have helvetica, but abiword is quiet when I start it - I
expect there will be more messages on stderr if I shut X down).  But
thanks for the pointer, I'll have to read the docs.

Ken
 --
 das eine Mal als Tragödie, das andere Mal als Farce




More information about the blfs-support mailing list