LibXv.a won't compile

David Jensen djensen at inebraska.com
Wed Dec 1 12:09:31 PST 2004


leclerch wrote:
> Hello,
> 
> I'm using LFS 5.1.1 whith 2.4.26 kernel, and when I compile
> Xorg 6.8.1 or XFree86 4.4.0, I can't get the file libXv.a, I
> only get the libXv.so.1 and its link, despite the fact that
> it reports a successful compilation. Thus, xine can't build
> its xv plugin.

There is a patch in blfs patches/xine to have xine check for and use the 
shared lib.

xine-lib-1-rc7_Xv-2.patch

David Jensen



More information about the blfs-support mailing list