tcl8.4.4 not compatible with expect-5.38?

esaul esaul at reggaetrain.com
Tue Jul 29 09:04:02 PDT 2003


I tried using tcl8.4.4 instead of tcl8.4.2, and 'make test' on expect
fails with:
"./expect: relocation error: /stage1/lib/libc.so.6: symbol
__libc_stack_end, version GLIBC_PRIVATE not defined in file ld-linux.so.2
with link time reference"

I am gonna put the tcl8.4.2 over the 8.4.4, and try it again, but should
this happen? Besides, there are gonna be leftovers from the newer tcl,
I'll remove them by hand first, I guess.

Thanx.



More information about the blfs-support mailing list