qt-x11-free-3.0.5 compile error

Ken Moffat ken at kenmoffat.uklinux.net
Tue Jul 29 03:47:23 PDT 2003


On Mon, 28 Jul 2003, Declan. Moriarty wrote:

>
> I didn't have gcc-3.x around. Every time I thought of adding it, I heard
> of some massive bug and that everybody should upgrade to the next one.
> Now I hear that gcc-3.x won't compile kernels. I have had none of this
> suffering. I'm using qt-3.0.5, which is ovewr a year old and will, I
> hope compile with gcc-2.95 as well this time as it did the last time.
>

3.2 is usefully stable now, although not yet "recommended" for the
kernel.  I've built several kernels with the 3.2 series, you'd have to
be using a very uncommon driver to trigger a bug with 3.2 in a _recent_
kernel.  3.3, however, is another matter.

Ken
-- 
 Peace, love, linux






More information about the blfs-support mailing list