kdeibs3.1.2

Alexander E. Patrakov semzx at newmail.ru
Mon Jul 28 21:07:08 PDT 2003


On Tuesday 29 July 2003 00:46, marc brady wrote:
> i have the same exact error you do and have recompiled qt as well as used 3
> different versions of kde 3.1 3.1.1 and 3.1.2 all of which produce the same
> exact error.I am thinking of retinkering with gcc or i heard rumors of
> glibc but if you here anything let me know it is aggrevating the heck out
> of me.
>
You used Qt 3.2.0. It's not supposed to be used with KDE 3.1.x, although it is 
possible with some patches. I don't recommend this. This version of Qt is not 
well tested and even contains obvious bugs. Stick with Qt 3.1.2 for now.

For FAQ maintainers: Qt 3.2.0 should go into #why-not-version.
-- 
Alexander E. Patrakov




More information about the blfs-support mailing list