X pixelated

Declan. Moriarty declan.moriarty at ntlworld.ie
Mon Jul 28 10:29:14 PDT 2003


On Mon, Jul 28, 2003 at 11:40:53AM -0500, felipe caicedo enlightened us
thusly
> El Vie 25 Jul 2003 13:26, escribió:
> > On Thu, Jul 24, 2003 at 03:42:20PM -0500, felipe caicedo enlightened
> > us thusly
> >
> > > Hi everybody!
> > >
> > > I'm using LFS 4.0 and installed XFree 4.3, following the BLFS 1.0
> > > book without any problem.  I have installed libpng and libjpg.
> > > twm is running well so I installed BlackBox, and everything was
> > > just fine, but the graphics are getting pixelated
> >
> > This conveys very little. WHEN are they pixelated, Or grainy?
> >
> > > Then I tried WindowMaker but nothing changes, and I wonder if I
> > > missed some extra lib needed with these WMs, or if it could be an
> > > X problem.  The video-card is a SIS-530.
> >
> > This can happen if your video mode is 640x480 or something like
> > that.  Check what mode you are running on.
> 
> You're right, I made an xf86config and X got better, 

They usually do :-P

> I don't know how
> it was configuired but the new configuration is 1024x768, I think the
> old configuration was higher (because icons were more little than now)
> and maybe that was the poblem. The first time I made it the
> 
> XFree86 -configure
> 
> way because it worked on other systems but maybe that isn't always the
> best way.

XFree86 -configure never did much for me either. You would have been
running on 640x480 at 60Hz - pretty grotty resolution - similar to the
windoze 'safe mode'; as if any mode is safe on windoze :-)

-- 

	With best Regards,


	Declan Moriarty.



More information about the blfs-support mailing list