Problem compiling transcode.

Steve Campbell goondennews at hotmail.com
Mon Jul 28 01:05:07 PDT 2003


DJ Lucas wrote:

> Steve Campbell wrote:
> 
> <Snip>
> 
>> memcpy.s:197: parser: instruction expected
> 
>> 
>> Can anyone enlighten me as to ahy, and what I may be able to do about it?
>> To me it looks like something has gotten up nasm's nose rather than gcc.
> 
> 5 seconds of google's time, using the error message above yeilded two
> possible solutions.  Upgrade nasm, it's too old.  Or, re-install of the
> mjpeg tools worked in one instance.  Pop the above line into google for
> more info.
> 
> DJ
I tried google and came up with the same thing regarding mjpeg, I 
recompiled and reinstalled it, no joy :(
The message I found ab0out it was cryptic to say the least, it just said 
"mjpeg wasn't compiled well". Recompiling did no good, perhaps options need 
to be changed?



As for Nasm I have a version higher than the one required, do you still 
think it may be worth my while going for the latest?
I merely overlooked results pertaining to nasm as I thought my version was 
ok.
Thanks, I'll have a crack at nasm and see what happens


-- 
registered Linux user #212154
Don't get mad, get Linux
http://www.cmm.uklinux.net/steve/ntt.html



More information about the blfs-support mailing list