XFree86 4.3.99.9 (cvs) & xfs

Dagmar d'Surreal dagmar.wants at nospam.com
Sun Jul 27 16:33:43 PDT 2003


On Sun, 2003-07-27 at 10:42, Yann E. MORIN wrote:
> Hi all!
> 
> I'm trying to get my X to use xfs instead of local' fonts. For this I set up
> xfs with (hand copied):
(snippage)
> Of course xfs does not spits out any error, whether it is run in daemon
> mode or from the command line, whether it uses or not syslog.
> xfs.log does not even have a single line in it.
> 
> I tried the "unix/127.0.0.1:7100" font path, and I even tried the line
> from my MDK: "unix/:-1" and nothing did work...
> 
> I'm currently using cvs from 20030725, but it happened as well with
> 4.3.(whatever it was about two months ago) so I decided to upgrade to
> check, but to no avail.
> 
> Any hint?

xfs doesn't start itself, you know.  If you do this configuration
change, you will have to start xfs yourself before you start X.
-- 
The email address above is just as phony as it looks, and for obvious reasons.
Instant messaging contact nfo: AIM: evilDagmar  Jabber: evilDagmar at jabber.org




More information about the blfs-support mailing list